Modéré par : Skippy bmag 
Index du Forum » » Modifications ou correction de thèmes existants » » problème sur Themezero-v2
Auteurproblème sur Themezero-v2
bartok371
41    

bartok371
  Posté : 21-03-2013 14:41

bonjour

Il se passe quelque chose de bizarre avec ce theme lorsque l'on clique sur lire la suite de l'article mise en page avec tiny sur le site styles.npds.org
Il suffit de le faire pour constater la patate.

j'ai bon là, bmag?

  Profil  
bmag
290     
 Styles Team (TST)

bmag
  Posté : 21-03-2013 19:28

Slt

Pour l'ouverture du post oui tu a bon

vous avez quoi comme "truc bizarre"
je teste sur ce site le theme, je clique sur lire la suite, j'ai bien l'article qui s'affiche, la colonne de droite disparait comme voulu par le theme, le bloc A propos est bien présent, commentaire aussi.

Qu'est ce qui se passe de bizarre?
Pouvez vous décrire ce que vous avez sur votre affichage?
CA concerne la mise en page?, les images?

Message édité par : bmag / 21-03-2013 19:40


  Profil  www  
bmag
290     
 Styles Team (TST)

bmag
  Posté : 21-03-2013 19:40

re

je viens de re regarder mais je ne vois rien?

Message édité par : bmag / 21-03-2013 19:41


  Profil  www  
bartok371
41    

bartok371
  Posté : 22-03-2013 12:17

Slt!
Je viens de refaire le test:
- pas de problème avec opera: la new est bien affichée sous le header et entre les colonnes G et D;
- pas de problème avec k-meleon (dito ci-dessus);
- Avec Firefox 19.0.2:
lorsque l'on clique sur "lire la suite" d'un article la new entière va s'afficher en-dessous du dernier bloc de gauche:

voir le résultat ici:
http://bartok371.free.fr/00/tz_V2_1.jpg
http://bartok371.free.fr/00/tz_V2_2.jpg

Je n'ai pas essayé avec I.E. car ma version est 7 et qqchose donc plus d'actualité.

donc, il y a bien un problème avec Firefox. Désolé de ne pas avoir fait tout de suite un test différentiel, ça aurait gagné du temps...

crdlt.

  Profil  
bmag
290     
 Styles Team (TST)

bmag
  Posté : 22-03-2013 13:09

slt
Ho p....., là effectivement ya un big bug
C'est un probleme de largeur de theme mal definit ds ma CSS, bordel suivant la résolution de ton ecran le truc est présent ou pas.

Je regarde

je suis sous FF 19.0.2 et sur ecran (22pouces) l'affichage est OK

Message édité par : bmag / 22-03-2013 13:10


  Profil  www  
bartok371
41    

bartok371
  Posté : 22-03-2013 14:05

c'est vrai que tester des thèmes, c'est pas fastoche avec les différents browsers et le matos divers...

bon courage!

  Profil  
Sauter à :