Modéré par : Skippy bmag 
Index du Forum » » Demande ou propositions de thèmes » » themes NPDS-KLAN
5 pages [ 1 | 2 | 3 | 4 | 5 ]
Auteurthemes NPDS-KLAN
colonelwog
284     
 ModulesTeam (TMT)

colonelwog
  Posté : 28-01-2010 15:56

post ouvert je viendrais te donner mes indications mais c'est déjà un trés bon départ

  Profil  
Skippy
398      
 Styles Team (TST)

Skippy
  Posté : 28-01-2010 17:42

oky...

Veux-tu que je te passe, l'archive pour tester ?


EDIT J'ai maté tes liens dans le mel sur NPDS, après avoir commencé le thème...ouf tu me montre beaucoup de screen où le template est noir, sinon ça aurait nécessité de tout refaire ^^

Longue vie à ton projet, car ça manque sérieux sous NPDS

Message édité par : Skippy / 28-01-2010 18:01


  Profil  www  
colonelwog
284     
 ModulesTeam (TMT)

colonelwog
  Posté : 28-01-2010 22:39

je te remercie ....
moi de mon coté je continue je dois faire ce fichu menu ,je sens que je suis au bout mais y a encore un truc mais je sais pas lequel qui vas pas ....^^

et oui je veux bien l'archive si tu en as d'autres n'hésite pas ^^ je prends tout lol

plus il y aura de thémes plus cela interressera les internautes ...

je pense meme qu tu peux jeter un oeil du coté de nuked klan pour avoir des idées ...(au cas ou )

http://www.nuked-klan.org/upload/Theme/screen/1262189658.png

  Profil  
Skippy
398      
 Styles Team (TST)

Skippy
  Posté : 28-01-2010 23:39

no prob...

Quel fichu menu ?

Heu pour les thèmes vas-y molo, j'ai du taf à côté
mais je peux t'en faire 2-3 d'ici 1-2 mois

J'aime beaucoup le thème de nuked-klan
facile à adapter en plus...

A tut

Voici l'archive.

 Fichier non trouvé : klan-npds.zip

  Profil  www  
colonelwog
284     
 ModulesTeam (TMT)

colonelwog
  Posté : 29-01-2010 05:17

no soucy man ^^ le projet n'est pas vieux donc on peux attendre un peu ....

  Profil  
colonelwog
284     
 ModulesTeam (TMT)

colonelwog
  Posté : 29-01-2010 09:13

alors petit soucis sous ie 8 avec des décalage au niveau menu et manque le fond des titres partie de droite :

un petit aperçu :


Message édité par : Skippy / 04-02-2010 19:40 - pour cause d'image trop large



Message édité par : Skippy / 04-02-2010 19:42


  Profil  
Skippy
398      
 Styles Team (TST)

Skippy
  Posté : 29-01-2010 16:59

En effet...

Salop... de IE.

Je vais rectifier

EDIT: Bon honte à moi ^^
Pour le menu il faut fermer certaines balises a

Message édité par : Skippy / 29-01-2010 17:14


  Profil  www  
Anonyme
53    

Anonyme
  Posté : 29-01-2010 17:40

Y'a aussi des erreurs ( ascenseurs), decalage sous FF


Jireck en anonyme

  
Skippy
398      
 Styles Team (TST)

Skippy
  Posté : 29-01-2010 18:03

Voilà l'archive mise à jour.

Normalement c'est ok sous Ie8
 Fichier non trouvé : klan-npds.zip

  Profil  www  
Skippy
398      
 Styles Team (TST)

Skippy
  Posté : 29-01-2010 18:06

Jireck

Peux-tu être plus précis stp ?

  Profil  www  
colonelwog
284     
 ModulesTeam (TMT)

colonelwog
  Posté : 29-01-2010 21:46

oui effectivement il y a des ascenseurs sur la partie centrale un de ma faute car le menu est plus grand donc en largeur mais aussi en descendant mais là ça vient du thème.

  Profil  
Skippy
398      
 Styles Team (TST)

Skippy
  Posté : 29-01-2010 21:53

Bizarre ça...

Ici il n'y a pas d'ascenceur.

N'as-tu pas modifier les style de bloc article ?

Il manque un overflow on dirait.

Ca le fait aussi avec la nouvelle archive ?

EDIT.

J'ai remarqué aussi un bug sur ton site. Le bloc les fichiers les + téléchargés. Le titre chevauche le contenu
Ca ca se régle en mettant un titre plus court, où alors je peux mettre une hauteur

Message édité par : Skippy / 29-01-2010 22:21


  Profil  www  
colonelwog
284     
 ModulesTeam (TMT)

colonelwog
  Posté : 29-01-2010 22:20

oui ça le fait je vais virer le menu voir si c'est pas lui ....

  Profil  
Skippy
398      
 Styles Team (TST)

Skippy
  Posté : 29-01-2010 22:21

oui à mon avis ça vient de ton édito

  Profil  www  
colonelwog
284     
 ModulesTeam (TMT)

colonelwog
  Posté : 30-01-2010 09:08

bon l'ascenseur pour l'horizontal c'est bien mon menu dans l'e dito mais l'ascenseur pour le vertical (la hauteur) cela vient du thèmes d'ailleurs j'ai remarqué que le thème marina a ce petit problème c est de rajouter des ascenseurs au lieu d'ajuster les blocs par rapport à la taille de l'écran ...

  Profil  
Skippy
398      
 Styles Team (TST)

Skippy
  Posté : 30-01-2010 14:38

Oui mais ce problème, je l'avais résolu

Il faut que je regarde.

Le problème vient de la css de index-new.html

  Profil  www  
colonelwog
284     
 ModulesTeam (TMT)

colonelwog
  Posté : 30-01-2010 17:31

tiens moi au jus ...

  Profil  
Skippy
398      
 Styles Team (TST)

Skippy
  Posté : 30-01-2010 19:00

oui mais je pige pas pourquoi avec la même archive tu as ce problème...

En local ça passe, ici ça passe. Pas chez toi.
Faudrait tester ailleurs.

Je vais voir

  Profil  www  
colonelwog
284     
 ModulesTeam (TMT)

colonelwog
  Posté : 30-01-2010 20:06

j'ai réduis le menu et même si je ne met pas le menu j'ai toujours les ascenseurs à moins que cela vienne d'un autre module ?

bon je viens de virer tous les blocks ou il y a un module et le menu toujours pareil ce fichu ascenseur

Message édité par : colonelwog / 30-01-2010 20:12


  Profil  
Skippy
398      
 Styles Team (TST)

Skippy
  Posté : 30-01-2010 20:30

j'ai eu ce soucis aussi où tout mes menus sous le thème wave blue se décalaient car j'avais un !include! dans un bloc qui ne fonctionne pas. J'ai mis un moment à capter ^^

En général quand un bloc merde, le footer n'est pas affiché

peux-tu me cop/coll (balise code stp) le code de la css ?

Mais bon logiquement tu as la même que moi

  Profil  www  
Aller à la page : [ 1 | 2 | 3 | 4 | 5 ]
Sauter à :